Visitor Projects

.

This is the place where you can upload pictures and leave comments telling us about your projects.  Older projects from the old site are here

You must Login if you wish to leave comments.

 

Login with your Facebook account.

You can now login with your Facebook account.

Comments

Permalink

Comment

I have '63 Evinrude 3hp, longshaft version. I made a complete tune-up to it two years ago, but I didn't open the powerhead (crankshaft side) This summer when I was boating, something went suddenly broken between driveshaft and crankshaft. Crankshaft didn't turn driveshaft (and propeller)anymore. Lower part of the motor is ok. When I took ignition plugs away and turned flywheel, I could see that it moved both pistons in cylinders as it should. Could it be crankshaft  connection to driveshaft gone broken somehow? Driveshaft top head (to powerhead) is strange -foursquare, totally different than in my '65 Johnson 3 hp, which has a normal boron (star-like) head on it's driveshaft.

Comment

I would try to take the lower unit off and start the motor to see if it will run.  If there is no problem with the powerhead, you may need to go through the gearcase.  What does the lower unit gear oil look like?  It could be that the seals went bad and you got water in your gears which might lock them up after sitting a while.  You might want to shop eBay to see if you can get a good parts motor or at least one with a good lower unit that you could shop out.  Replacement parts are available, but you could quickly find yourself spending way more than you should.  First try taking it all apart and cleaning everything up and put back together with new seals.

Permalink

Comment

First of all, let me start by thanking you for starting and maintaining this great web site! 

I recently acquired the engine above.  It was said to have operated well when last run.

However, after trying to start it unsuccessfully, and doing some inspection, I have my doubts. That being said, I checked for spark and verified that.   However, I noticed the carb dribbling fuel from the high speed needle packing nut connection.  Also, lots of fuel in the carb throat area.

I disassembled the carb, and discovered the float settings were off.  The float is the old style cork. I am assuming at least some of my no start problem is being caused by flooding due to the main float valve not closing properly, either due to a bad/dirty seat, and/or improper float settings.

So, I have ordered a carb kit and new float.  Here are my questions:

1) The best information I could find on float settings was: no more than 1/32" from level with top edge of carb body.  And 1 1/4" float drop.  Is this correct?

2)  I havent found much on needle packing.  Could the packing be bad, thus contribute to the leaky carb?  What is the fix for new or replcement packing?

thank you!

alex

Comment

I always just the the float so it is level.  At level, the needle should shut off the flow of fuel into the bowl.  I don't measure anything.

The new carb kit will include needle packing which should be installed.  Your carb should not leek when finsihed which would be a safety hazard.

Permalink

Comment

Going to try my hand at restoring my grandfather's lightwin, looks to be a 54 from the color.  First timer at this.  Ordered all the parts you recommended for a tune up (carb rebuild, plugs, points, condenser, coils, impeller.  Thinking I need to replace the lower unit seals too, as the engine has not run in 25 years or so.  Not seeing a kit that includes the seals I need.  Any suggestions as to a kit or where is the best place to get them?  Also planning on the starter rope and spring.

Permalink

Comment

I just received a family boat that hasn’t been in water for 25 years I got it started once took a ride now it won’t turn over. It will start by using starting fluid but motor won’t keep running.

i did purchase a manual for 1962 Scott’s motor and need some advice what I should do next.

i changes sparks plugs have new battery I’m struggling on what I should try next.

any advice or should I take it into a place for tune up?

The River Runt needs TLC

Permalink

Comment

hey everyone wanted to ask everybody about your projects in 2019 and how they are going thanks everyone happy new year 

Permalink

Comment
Lines and Filter
Fuel filter draining and apparently not refilling.

First, thank you for this forum! This is my first attempt at rebuilding an outboard and this page has been an amazing resource.  This is my Johnson CD-14, just like the one detailed in your project, and I used every picture and instruction you posted.  Simply indispensable.

I converted from a leaky pressure tank to a modern single-line tank, made my own mounting bracket for the fuel pump above the carb and managed to route all the fuel lines so everything fits with ample clearance and I can put the cowling back on.

I just did my first start up, and it runs, but the fuel filter I added to the incoming fuel line between fuel tank and the fuel pump is draining and not being refilled by the pump while the motor is running.  I pump the lines with the bulb on the tank and see the filter fill, as well as the glass bowl filter on the carb.  Once the motor is running, the filter in the fuel line goes from full to empty.  I cannot tell if the fuel pump is providing any fuel or if it is just a trickle, but it seems to not be working.

The only thing I can think is that I only filled the 3 gallon fuel tank with one quart of fuel for this test run, and maybe the pickup "straw" in the tank is not submerged enough, but I wanted to see if anyone has thoughts.  I will likely mix up a full gallon of fuel in the next week or so and try again.

Thanks again everyone.  I have really enjoyed exploring this web page and forum.

Jake B, Illinois

 

Comment

Intake Manifold

This is how I modified the intake manifold to create the pulse for the fuel pump.  It is a small piece of aluminum I cut with a hack saw and shapes with a file.  It has a small piece of the old manifold gasket behind it to create a seal (I replaced all the gaskets when I rebuilt this).

-Jake B 

Comment

The fact that you can pump the bulb and get fuel makes me think your tank is OK.  I would suggest two things:

  • First, I would check that you can feel a good pressure pulse on the line going to your pump.
  • Second, I would eliminate the fuel filter from the equation until you get things working and then add it back in. 

Those are great pictures and everything looks correct.  Once you have things working, I would like to include your comments on the actual page.  Keep me posted.

Permalink

Comment
Fuel Pump Mounting Bracket
My home made pump mount.

This is the fuel pump I am using, as well as a pic of the bracket I made out of a sheet of aluminum stock.  It mounts to the motor using two of the screws that hold down the starter recoil assembly.  I had to make a few brackets before I managed to find a shape and position that allowed all the fuel lines and the pump to fit under the cowling, but it all fits and the lid goes on and looks like it should.

-Jake B

 

eBay LogoAmazon Logo

 

Please click on the eBay or Amazon link above to help us out.   We receive 4% or more commission on EVERYTHING you buy from eBay or Amazon.com in the next 24 hours. This affiliate earnings program will help fund future projects, hosting,  languages, SSL security, and site development with no additional cost to you.  Your support is very much appreciated.  (The eBay link is new.  We'll see if actually works.)

.

Theme by Danetsoft and Danang Probo Sayekti inspired by Maksimer